首页 > 资讯 > 正文

关于IDEA中的.VUE文件报错 Export declarations are not supported by current JavaScript version

2020-10-17

IDEA中的.VUE文件报错 Export declarations are not supported by current JavaScript version 和Export declarations are not supported by current JavaScript version报错都是一个解决办法

js文件报错

第一步,点开设置

第二步,点语言和框架

第三步,把版本号由默认的改成6.0或者6

第四步,点应用,完成就可以了

到此这篇关于关于IDEA中的.VUE文件报错 Export declarations are not supported by current JavaScript version的文章就介绍到这了,更多相关IDEA中的.VUE文件报错内容请搜索以前的文章或继续浏览下面的相关文章希望大家以后多多支持!